Remove Method


Removes the pair (key, info) by pattern key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public void Remove(
	ExportLayerKey exportLayerKey
)
Visual Basic
Public Sub Remove ( _
	exportLayerKey As ExportLayerKey _
)
Visual C++
public:
void Remove(
	ExportLayerKey^ exportLayerKey
)

Parameters

exportLayerKey
Type: Autodesk.Revit.DB ExportLayerKey
The export pattern key.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also