Add a new type definition of voltage into project.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- name
- Type: System String
Specify voltage type name
- actualValue
- Type: System Double
Specify actual value of voltage type.
- minValue
- Type: System Double
Specify acceptable minimum value of the voltage type.
- maxValue
- Type: System Double
Specify acceptable maximum value of the voltage type.