StartNumber Property


The start number for the sequence.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public int StartNumber { get; set; }
Visual Basic
Public Property StartNumber As Integer
	Get
	Set
Visual C++
public:
property int StartNumber {
	int get ();
	void set (int value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for number is negative.

See Also