Implement this to test whether a particular server should be executed.
Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- server
- Type: Autodesk.Revit.DB.ExternalService IExternalServer
An instance of a server that is to be tested.
- document
- Type: Autodesk.Revit.DB Document
The associated document. It may be NULL if not applicable.
- data
- Type: Autodesk.Revit.DB.ExternalService IExternalData
The associated service data. It is the same data the Execute method would receive.