CanInsertRow Method


Verifies if a new row can be inserted at the given index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool CanInsertRow(
	int nIndex
)
Visual Basic
Public Function CanInsertRow ( _
	nIndex As Integer _
) As Boolean
Visual C++
public:
bool CanInsertRow(
	int nIndex
)

Parameters

nIndex
Type: System Int32

Return Value

True if the row can be inserted, false otherwise.

See Also