SetName Method


Sets the transaction group's name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public void SetName(
	string name
)
Visual Basic
Public Sub SetName ( _
	name As String _
)
Visual C++
public:
void SetName(
	String^ name
)

Parameters

name
Type: System String
A name for the transaction group.

Remarks

Transaction group only needs a name if it is going to be assimilated at the end.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also