CompoundStructureLayer Constructor (CompoundStructureLayer)


Creates a copy of a compound structure layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
public CompoundStructureLayer(
	CompoundStructureLayer cs
)
Visual Basic
Public Sub New ( _
	cs As CompoundStructureLayer _
)
Visual C++
public:
CompoundStructureLayer(
	CompoundStructureLayer^ cs
)

Parameters

cs
Type: Autodesk.Revit.DB CompoundStructureLayer
The compound structure to copy.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also