RemoveField Method (Int32)


Removes a field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public void RemoveField(
	int index
)
Visual Basic
Public Sub RemoveField ( _
	index As Integer _
)
Visual C++
public:
void RemoveField(
	int index
)

Parameters

index
Type: System Int32
The index of the field to remove.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException index is not a valid field index in this ScheduleDefinition.

See Also