GetBoundingElements Method


Returns the collection of building elements exposed to the outside forming the building envelope.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public IList<LinkElementId> GetBoundingElements()
Visual Basic
Public Function GetBoundingElements As IList(Of LinkElementId)
Visual C++
public:
IList<LinkElementId^>^ GetBoundingElements()

Return Value

The ids of the building elements in the envelope.

See Also