IsConnected Property


Identifies if the connector is physically connected to a connector on another element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsConnected { get; }
Visual Basic
Public ReadOnly Property IsConnected As Boolean
	Get
Visual C++
public:
property bool IsConnected {
	bool get ();
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException Thrown when the connector's type is LogicalConn.

See Also