ShowNormalReferencePlaneOnly Property


Whether all three coordinate planes are shown, or only the normal (XY) plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool ShowNormalReferencePlaneOnly { get; set; }
Visual Basic
Public Property ShowNormalReferencePlaneOnly As Boolean
	Get
	Set
Visual C++
public:
property bool ShowNormalReferencePlaneOnly {
	bool get ();
	void set (bool value);
}

See Also