ExternalResourceMatchOptions Constructor


Constructs new instance with specified resource type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public ExternalResourceMatchOptions(
	ExternalResourceType resourceType
)
Visual Basic
Public Sub New ( _
	resourceType As ExternalResourceType _
)
Visual C++
public:
ExternalResourceMatchOptions(
	ExternalResourceType^ resourceType
)

Parameters

resourceType
Type: Autodesk.Revit.DB ExternalResourceType
The desired resource type.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also