ContainsKey Method


Checks whether a layer key exists in the table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool ContainsKey(
	ExportLayerKey exportlayerKey
)
Visual Basic
Public Function ContainsKey ( _
	exportlayerKey As ExportLayerKey _
) As Boolean
Visual C++
public:
bool ContainsKey(
	ExportLayerKey^ exportlayerKey
)

Parameters

exportlayerKey
Type: Autodesk.Revit.DB ExportLayerKey
The export layer Key.

Return Value

True if the layer key exists in the table.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also