VectorAtPoint Constructor (VectorAtPoint)


Creates a copy of the given VectorAtPoint instance.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public VectorAtPoint(
	VectorAtPoint otherObject
)
Visual Basic
Public Sub New ( _
	otherObject As VectorAtPoint _
)
Visual C++
public:
VectorAtPoint(
	VectorAtPoint^ otherObject
)

Parameters

otherObject
Type: Autodesk.Revit.DB.Analysis VectorAtPoint

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also