TextRange Constructor (TextRange)


Constructs a copy of the input TextRange object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public TextRange(
	TextRange other
)
Visual Basic
Public Sub New ( _
	other As TextRange _
)
Visual C++
public:
TextRange(
	TextRange^ other
)

Parameters

other
Type: Autodesk.Revit.DB TextRange

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also