Sets the projection surface transparency.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- transparency
- Type: System Int32
Value of the transparency of the projection surface (0 = opaque, 100 = fully transparent).
Return Value
Reference to the changed object.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Transparency must be greater than 0 and less than 100. |