WallOffset Property


The offset from the sweep or reveal to the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public double WallOffset { get; set; }
Visual Basic
Public Property WallOffset As Double
	Get
	Set
Visual C++
public:
property double WallOffset {
	double get ();
	void set (double value);
}

Field Value

A negative value moves the sweep toward the wall core.

See Also