LinePattern Constructor (String)


Creates a line pattern with given name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public LinePattern(
	string name
)
Visual Basic
Public Sub New ( _
	name As String _
)
Visual C++
public:
LinePattern(
	String^ name
)

Parameters

name
Type: System String
The name.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also