IsValidFolderName Method


Checks whether the folder name is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool IsValidFolderName(
	string folderName
)
Visual Basic
Public Function IsValidFolderName ( _
	folderName As String _
) As Boolean
Visual C++
public:
bool IsValidFolderName(
	String^ folderName
)

Parameters

folderName
Type: System String
The folder name to check.

Return Value

True if the name is a valid folder name, false otherwise.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also