GetRowHeightInPixels Method


This returns a row's height in pixels

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public int GetRowHeightInPixels(
	int nRow
)
Visual Basic
Public Function GetRowHeightInPixels ( _
	nRow As Integer _
) As Integer
Visual C++
public:
int GetRowHeightInPixels(
	int nRow
)

Parameters

nRow
Type: System Int32

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException The given row number nRow is invalid.

See Also