GetFabricationConnectorShape Method


Gets the fabrication connector shape from its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public ConnectorProfileType GetFabricationConnectorShape(
	int fabricationConnectorId
)
Visual Basic
Public Function GetFabricationConnectorShape ( _
	fabricationConnectorId As Integer _
) As ConnectorProfileType
Visual C++
public:
ConnectorProfileType GetFabricationConnectorShape(
	int fabricationConnectorId
)

Parameters

fabricationConnectorId
Type: System Int32
The fabrication connector identifier.

Return Value

The fabrication connector's shape.

See Also