Indicates whether elements of the specified category are eligible as displaced elements.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- categoryId
- Type: Autodesk.Revit.DB ElementId
Category id of element to be replaced.
Return Value
Returns true if elements of this category can be displaced, and false otherwise.Remarks
Elements may be disallowed as displaced elements for reasons other than their category.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |