GetClearAfterRollback Method


Obtains the flag indicating if all posted failures should be removed silently when transaction is being rolled back.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2011

Syntax

C#
public bool GetClearAfterRollback()
Visual Basic
Public Function GetClearAfterRollback As Boolean
Visual C++
public:
bool GetClearAfterRollback()

Return Value

True to clear posted failures silently if the transaction is being rolled back, false to keep these failures in place (they may be displayed to the user).

See Also