IsValidColumnIndex Method


Checks if the column index is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool IsValidColumnIndex(
	int index
)
Visual Basic
Public Function IsValidColumnIndex ( _
	index As Integer _
) As Boolean
Visual C++
public:
bool IsValidColumnIndex(
	int index
)

Parameters

index
Type: System Int32
The index of the column.

Return Value

True if the column index is valid, false otherwise.

See Also