TableCellStyle Constructor (TableCellStyle)


Constructs a new copy of the input TableCellStyle object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public TableCellStyle(
	TableCellStyle other
)
Visual Basic
Public Sub New ( _
	other As TableCellStyle _
)
Visual C++
public:
TableCellStyle(
	TableCellStyle^ other
)

Parameters

other
Type: Autodesk.Revit.DB TableCellStyle

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also