CustomScale Property


Scaling the import. If this is defined and a valid value (> 0.0), it takes preference over units.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public double CustomScale { get; set; }
Visual Basic
Public Property CustomScale As Double
	Get
	Set
Visual C++
public:
property double CustomScale {
	double get ();
	void set (double value);
}

See Also