Checks if the given connector is a valid piping connector.
Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- connector
- Type: Autodesk.Revit.DB Connector
Connector to check
Return Value
True if the connector has the Piping domain type.Remarks
A connector must be Piping domain type to be connected with other pipes.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |