TagHasLeader Property


When true the tag will be created with an attached leader. When false the tag will be created without a leader.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool TagHasLeader { get; set; }
Visual Basic
Public Property TagHasLeader As Boolean
	Get
	Set
Visual C++
public:
property bool TagHasLeader {
	bool get ();
	void set (bool value);
}

See Also