Item Property


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ExportLineweightInfo this[
	ExportLineweightKey lineweightKey
] { get; set; }
Visual Basic
Public Default Property Item ( _
	lineweightKey As ExportLineweightKey _
) As ExportLineweightInfo
	Get
	Set
Visual C++
public:
virtual property ExportLineweightInfo^ default[ExportLineweightKey^ lineweightKey] {
	ExportLineweightInfo^ get (ExportLineweightKey^ lineweightKey) sealed;
	void set (ExportLineweightKey^ lineweightKey, ExportLineweightInfo^ value) sealed;
}

Parameters

lineweightKey
Type: Autodesk.Revit.DB ExportLineweightKey

See Also