GetAssociatedGlobalParameterValue Method


Gets a global parameter value associated with a parameter from the given element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2011

Syntax

C#
public ElementId GetAssociatedGlobalParameterValue(
	Element element
)
Visual Basic
Public Function GetAssociatedGlobalParameterValue ( _
	element As Element _
) As ElementId
Visual C++
public:
ElementId^ GetAssociatedGlobalParameterValue(
	Element^ element
)

Parameters

element
Type: Autodesk.Revit.DB Element
The element to query.

Return Value

The associated global parameter.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also