Assets Property


Returns a set of all the Assets within Revit of special type.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public AssetSet this[
	AssetType A_0
] { get; }
Visual Basic
Public ReadOnly Property Assets ( _
	A_0 As AssetType _
) As AssetSet
	Get
Visual C++
public:
property AssetSet^ Assets[AssetType A_0] {
	AssetSet^ get (AssetType A_0);
}

Remarks

Each Asset stores the information for rendering etc.

See Also