This indicates whether the input spatial element is a room or a space.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- spatialElement
- Type: Autodesk.Revit.DB SpatialElement
The spatial element to be checked if it is a room or a space or not.
Return Value
True if the input spatial element is a room or a space, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |