Remove the existing MEPSize with this nominal diameter from the segment.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nominalDiameter
- Type: System Double
The nominal diameter of the size.
Remarks
Does nothing if there is no existing MEPSize with this nominal diameter.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions DisabledDisciplineException | None of the following disciplines is enabled: Mechanical Electrical Piping. |
Autodesk.Revit.Exceptions InvalidOperationException | The last size of the segment cannot be removed. |