SetHalftone Method


Sets the halftone value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public OverrideGraphicSettings SetHalftone(
	bool halftone
)
Visual Basic
Public Function SetHalftone ( _
	halftone As Boolean _
) As OverrideGraphicSettings
Visual C++
public:
OverrideGraphicSettings^ SetHalftone(
	bool halftone
)

Parameters

halftone
Type: System Boolean
True if the override displays in halftone, false otherwise.

Return Value

Reference to the changed object.

See Also