Constructs a new instance of an ElementLevelFilter, with the option to match all elements not associated to the given level id.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- levelId
- Type: Autodesk.Revit.DB ElementId
The id of the level that will be matched to elements' associated level.
- inverted
- Type: System Boolean
True if the filter should match all elements not associated to the given level.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |