Moves the given detail instance one step closer to the front of all other detail instances in the view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- pDocument
- Type: Autodesk.Revit.DB Document
The document.
- pDBView
- Type: Autodesk.Revit.DB View
The view.
- detailElementId
- Type: Autodesk.Revit.DB ElementId
The detail elementId to bring forward.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The element detailElementId is not a detail element. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |