Rounds the given raw value and checks whether it is an acceptable cloud spacing value after it is rounded.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- rawValue
- Type: System Double
The raw value to check. This value need not be rounded prior to calling this function.
Return Value
True if the value will be acceptable after rounding, False otherwiseRemarks
After rounding, the value must be a valid length that is greater than zero.