Sets a flag indicating if Revit should delay the display of the mini-warning dialog (if one is to be shown as a result of warnings in the current transaction) until the end of the next transaction.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- bFlag
- Type: System Boolean
True to delay the display of the mini-warning dialog until the end of the next transation, false to display them as this transaction is completed.
Return Value
This FailureHandlingOptions object.Remarks
This controls warnings suitable for the mini-warnings dialog only. If the modal flag is set to true with SetForcedModalHandling(Boolean) then this flag will be ignored.