Sets the length unit to be used if not specified in the input SAT file.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017_subscription_update
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- defaultLengthUnit
- Type: Autodesk.Revit.DB ImportUnit
The length unit to be used if not specified in the input SAT file.
Remarks
Values ImportUnit::Default and ImportUnit::Custom are ignored. ImportUnit::Centimeter is used instead.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |