Removes an existing criterion.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- index
- Type: System Int32
The index position of removed routing preference rule in the group.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | index is not a valid zero-based index. -or- Thrown if the index is out of bounds. |
Autodesk.Revit.Exceptions DisabledDisciplineException | None of the following disciplines is enabled: Mechanical Electrical Piping. |