GetHookOrientationAngle Method


Get the hook orientation angle at end.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public double GetHookOrientationAngle(
	int end
)
Visual Basic
Public Function GetHookOrientationAngle ( _
	end As Integer _
) As Double
Visual C++
public:
double GetHookOrientationAngle(
	int end
)

Parameters

end
Type: System Int32
The end of bar. Should be 0 for start or 1 for end.

Return Value

The hook orientation angle at end.

Exceptions

See Also