Access reload information for out of date part.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- index
- Type: System Int32
The index of the information about the part being reloaded. Must be between 0 and OutOfDatePartCount.
Return Value
Information about the part being reloaded.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The index is out of range. |
Autodesk.Revit.Exceptions DisabledDisciplineException | None of the following disciplines is enabled: Mechanical Electrical Piping. |