Evaluates a parameter on the polyline.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- param
- Type: System Double
The parameter to be evaluated. It is expected to be in [0,1] interval mapped to the bounds of the whole polyline.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | Thrown when the param value is not between 0.0 and 1.0. |