Returns the array of issues encountered while processing a face set with index 'setIndex'.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- setIndex
- Type: System Int32
Index of the face set.
Return Value
Array of issues encountered while processing a face set with index 'setIndex'.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | 'SetIndex' is a valid face set index for the results stored in 'this'. |