Gets a category which has the specified name from this list of top-level categories.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- name
- Type: System String
The name of the category to be retrieved.
Field Value
The category with the specified name.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InvalidOperationException | Thrown when the category list does not contain the category with this name. Thrown when trying to set an item to this list of categories; this list is read only. |