RevitServerCommunicationException Class


The exception that is thrown when there is any network communication error happening.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
[SerializableAttribute]
public class RevitServerCommunicationException : RevitServerException
Visual Basic
<SerializableAttribute> _
Public Class RevitServerCommunicationException _
	Inherits RevitServerException
Visual C++
[SerializableAttribute]
public ref class RevitServerCommunicationException : public RevitServerException

Inheritance Hierarchy

See Also