Removes element ids from the connection. All element ids in an array should belong to the connection.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- elemIds
- Type: System.Collections.Generic IList ElementId
The ElementIdArr containing ids of elements to be removed.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | One or more element ids was not permitted to be removed from the connection. Elements should be members of the connection. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |