Places the given detail instances in the front of all other detail instances in the view, while keeping the order of the given ones.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- pDocument
- Type: Autodesk.Revit.DB Document
The document.
- pDBView
- Type: Autodesk.Revit.DB View
The view.
- detailElementIds
- Type: System.Collections.Generic ICollection ElementId
The set of detail elementIds to bring to front.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The set detailElementIds contains one or more non-detail element Ids. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |