Removes member element ids from the assembly instance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- memberIds
- Type: System.Collections.Generic ICollection ElementId
Element ids to be removed from the assembly instance.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | One or more element ids was not permitted to be removed from the assembly instance. Provided set should not be empty and all elements should be a member of the assembly instance. -or- The provided set includes one or more element ids that cannot be added to or removed from the assembly on their own. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |