Gets an AppearanceAssetElement by name.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- doc
- Type: Autodesk.Revit.DB Document
Document containing the AppearanceAssetElement.
- name
- Type: System String
Name of the AppearanceAssetElement.
Return Value
The AppearanceAssetElement with the given name, or a null reference ( Nothing in Visual Basic) if this element does not exist.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |